<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>VeloceToday for January 31, 2017</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Feed" href="http://www.velocetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Comments Feed" href="http://www.velocetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; VeloceToday for January 31, 2017 Comments Feed" href="http://www.velocetoday.com/velocetoday-for-january-31-2017/feed/" />
<link rel="canonical" href="http://www.velocetoday.com/velocetoday-for-january-31-2017/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.velocetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.11.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.11.1' type='text/css' media='print' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.velocetoday.com/wp-content/themes/veloce/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"800","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.velocetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.velocetoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Fvelocetoday-for-january-31-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Fvelocetoday-for-january-31-2017%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-25024377-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 800px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				.nav-primary { display:none!important; }			}
		</style>
		<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners  [www.myfastblog.com] -->
<meta name="google-site-verification" content="mPncFkqQMXVAxqF45pufrxoDwxsXT9qJte1F-T_Fl4c" />
<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners -->
<link rel="icon" href="http://www.velocetoday.com/wp-content/themes/veloce/images/favicon.ico" />
</head>
<body class="single single-post postid-89381 single-format-standard pmpro-body-has-access header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.velocetoday.com/">VeloceToday.com</a></h1><h2 class="site-description" itemprop="description">The Online Magazine for Italian and French Classic Car Enthusiasts</h2></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-86164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-86165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86165"><a href="http://www.velocetoday.com/shop/" itemprop="url"><span itemprop="name">Bookstore</span></a></li>
<li id="menu-item-86166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-86167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-86168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-86169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-86170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url"><span itemprop="name">$25 Ads</span></a></li>
<li id="menu-item-86171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url"><span itemprop="name">As Found</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-89381 post type-post status-publish format-standard category-abarth pmpro-has-access entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">VeloceToday for January 31, 2017</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-31T11:33:32+00:00">January 31, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.velocetoday.com/author/pete/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">pete</span></a></span> <span class="entry-comments-link"><a href="http://www.velocetoday.com/velocetoday-for-january-31-2017/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="http://www.daltonwatson.com/?Click=692" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2016/12/DWpaymentplan-newsletter780px.jpg" alt="dwpaymentplan-newsletter780px" width="780" height="274" class="alignleft size-full wp-image-88693" srcset="http://www.velocetoday.com/wp-content/uploads/2016/12/DWpaymentplan-newsletter780px.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2016/12/DWpaymentplan-newsletter780px-300x105.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2016/12/DWpaymentplan-newsletter780px-768x270.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p><a href="http://www.rmachampionsandheroes.com"><img src="http://www.velocetoday.com/wp-content/uploads/2016/11/Riverside.jpg" alt=" " width="780" height="163" class="alignright size-full wp-image-88101" srcset="http://www.velocetoday.com/wp-content/uploads/2016/11/Riverside.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2016/11/Riverside-300x63.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2016/11/Riverside-768x160.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p> <a href="https://www.velocetoday.com/subscription-account/subscription-checkout/?level=1"><img src="http://www.velocetoday.com/wp-content/uploads/2016/12/sub-780.jpg" alt="sub-780" width="780" height="88" class="alignleft size-full wp-image-88518" srcset="http://www.velocetoday.com/wp-content/uploads/2016/12/sub-780.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2016/12/sub-780-300x34.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2016/12/sub-780-768x87.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p><em><strong>This week Jonathan Sharp shows us more cars from the National Museum, an update on the Fiat and Abarth Rally scene, a hilarious excerpt from Toly Arutunoff’s latest book, and from the archives, Arutunoff and the Appia Zagatos.</strong></em> </p>
<p><a href="http://www.velocetoday.com/wp-content/uploads/2016/09/featres.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2016/09/featres.jpg" alt="featres" width="780" height="120" class="alignleft size-full wp-image-86352" srcset="http://www.velocetoday.com/wp-content/uploads/2016/09/featres.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2016/09/featres-300x46.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2016/09/featres-768x118.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p><a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia/"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/alfa-780-1-final.jpg" alt="alfa-780-1-final" width="780" height="509" class="alignleft size-full wp-image-89442" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/alfa-780-1-final.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/alfa-780-1-final-300x196.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/alfa-780-1-final-768x501.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p><a href="http://www.velocetoday.com/the-national-museum-at-beaulieu-cars-m-z/"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/wrecker-final.jpg" alt="wrecker-final" width="780" height="519" class="alignleft size-full wp-image-89443" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/wrecker-final.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/wrecker-final-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/wrecker-final-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p><a href="http://www.velocetoday.com/fiat-abarth-hope-for-successful-rally-season/"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/tn_Abarth-124-Rally_final.jpg" alt="tn_Abarth-124-Rally_final" width="780" height="558" class="alignleft size-full wp-image-89444" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/tn_Abarth-124-Rally_final.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/tn_Abarth-124-Rally_final-300x215.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/tn_Abarth-124-Rally_final-768x549.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
<p><a href="http://www.velocetoday.com/arutunoff-and-the-lancia-appia-zagatos/"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/appia-2-wm84-780-final.jpg" alt="appia-2-wm84-780-final" width="780" height="543" class="alignleft size-full wp-image-89445" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/appia-2-wm84-780-final.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/appia-2-wm84-780-final-300x209.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/appia-2-wm84-780-final-768x535.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a></p>
</div><footer class="entry-footer"></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/velocetoday-for-january-31-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.velocetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dff7d5176d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.velocetoday.com/" role="search"><meta itemprop="target" content="http://www.velocetoday.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5890bd1963c4b">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5890bd1963c4b" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"> </h3>
<div class="textwidget widget-text"> <a href="http://www.loewylancia.com/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/loraymo.jpg" alt="loraymo" width="302" height="475" class="alignleft size-full wp-image-89303" /></a></div></div></section>
<section id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <iframe width="300" height="169" src="https://www.youtube.com/embed/4hOMzKOJV3k" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><iframe width="300" height="169" src="https://www.youtube.com/embed/iWCCHti_aSA?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.Aerovault.info/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Aerovault-MKII-Veloce-Ad-FINAL-300px-2015-10-23.jpg" alt="Aerovault MKII Veloce Ad FINAL 300px 2015-10-23" width="300" height="371" class="alignleft size-full wp-image-86128" /></a></div></div></section>
<section id="enhancedtextwidget-14" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> 
 <a href="http://www.via-flaminia.com"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Via-Flaminia.jpg" alt="via-flaminia" width="300" height="166" class="alignright size-full wp-image-87960" /></a>
</div></div></section>
<section id="enhancedtextwidget-12" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <a href="http://www.veloce.co.uk" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/VP-ad.jpg" alt="VP ad" width="300" height="200" class="alignleft size-full wp-image-82972" /></a>
</div></div></section>
<a href="http://www.vintagemotorphoto.com/" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/06/vintage-motorphoto.jpg" alt="vintage-motorphoto" width="300" height="266" class="alignleft size-full wp-image-72144" /></a><section id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.velocetoday.com/a-preview-rod-diggens-artist/"target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2013/07/ad-1.jpg" alt="ad-1" width="300" height="264" class="alignleft size-full wp-image-76227" /></a></div></div></section>
<section id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/PositiveSSL_tl_trans.gif" alt="PositiveSSL" width="98" height="98" class="aligncenter size-full" /></a>
</div></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-31-2017/">VeloceToday for January 31, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia/">Arutunoff on the Mille Miglia</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-national-museum-at-beaulieu-cars-m-z/">The National Museum at Beaulieu, Cars M-Z</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/arutunoff-and-the-lancia-appia-zagatos/">Arutunoff and the Lancia Appia Zagatos</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/fiat-abarth-hope-for-successful-rally-season/">Fiat Abarth Hope for Successful Rally Season</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-24-2017/">VeloceToday for January 24, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/hans-ruesch-and-the-alfa-tipo-8c35/">Hans Ruesch and the Alfa Tipo 8C35</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/pierre-duval-engineer-artisan-and-racer/">Pierre Duval: Engineer, Artisan and Racer</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-national-museum-at-beaulieu-cars-a-l/">The National Museum at Beaulieu: Cars A-L</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-100-miles-of-amsterdam/">The 100 Miles of Amsterdam</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-17-2017/">VeloceToday for January 17, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/alfa-romeo-8c35-grand-prix-cars/">Alfa Romeo 8C35 Grand Prix Cars</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-national-motor-museum-at-beaulieu-part-1/">The National Motor Museum at Beaulieu Part 1</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/abarth-124-rally-debuts-at-the-monte-carlo-rally/">Abarth 124 Rally Debuts at the Monte Carlo Rally</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fascinating-finds-of-dale-powers-part-4/">The Fascinating Finds of Dale Powers Part 4</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-10-2017/">VeloceToday for January 10, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/a-most-unusual-meeting/">A Most Unusual Meeting</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fascinating-finds-of-dale-powers-part-3/">The Fascinating Finds of Dale Powers Part 3</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/hoods-up-at-the-museo-storico-alfa-romeo/">Hoods Up at the Museo Storico Alfa Romeo</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/alfa-romeo-museo-storico-annivesary-in-italia/">Alfa Romeo Museo Storico Annivesary in Italia</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-3-2017/">VeloceToday for January 3, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-december-20-2016/">VeloceToday for December 20, 2016</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/a-velocetoday-design-forum/">A VeloceToday Design Forum</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/free-pdf-marcello-gandini-maestro-of-design/">Free PDF: Marcello Gandini: Maestro of Design</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fascinating-finds-of-dale-powers-part-2/">The Fascinating Finds of Dale Powers Part 2</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/jack-john-and-the-750-osca-at-sebring-1960/">Jack, John, and the 750 OSCA at Sebring 1960</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/adelaide-motorsport-festival-south-australia-2016-part-2/">Adelaide Motorsport Festival, South Australia, 2016 Part 2</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-december-13-2016/">VeloceToday for December 13, 2016</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/jack-john-and-the-750-osca-at-le-mans-1960/">Jack, John and the 750 OSCA at Le Mans, 1960</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/raymond-loewy-and-the-lancia-loraymo-a-review/">Raymond Loewy and the Lancia Loraymo: A Review</a>
						</li>
				</ul>
		</div></section>
		</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; VeloceToday.com &middot; <a href="/privacy">Privacy</a> &middot; <a href="/sitemap-2">Sitemap</a></p></div></footer></div>		<!-- Memberships powered by Paid Memberships Pro v1.8.11.1.
 -->
				<!-- Advertising Manager v3.5.3 (0.413 seconds.) -->
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86165"><a href="http://www.velocetoday.com/shop/" itemprop="url">Bookstore</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url">$25 Ads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url">As Found</a></li>
			</ul>
					</div>
		</body>
</html>
