<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Strother MacMinn and the Bugatti Atlantic</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Feed" href="http://www.velocetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Comments Feed" href="http://www.velocetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Strother MacMinn and the Bugatti Atlantic Comments Feed" href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/feed/" />
<link rel="canonical" href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.velocetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.velocetoday.com/wp-content/themes/veloce/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"800","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.velocetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.velocetoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Fstrother-macminn-and-the-bugatti-atlantic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Fstrother-macminn-and-the-bugatti-atlantic%2F&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 800px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				.nav-primary { display:none!important; }			}
		</style>
		<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners  [www.myfastblog.com] -->
<meta name="google-site-verification" content="mPncFkqQMXVAxqF45pufrxoDwxsXT9qJte1F-T_Fl4c" />
<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners -->
<link rel="icon" href="http://www.velocetoday.com/wp-content/themes/veloce/images/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-94239 single-format-standard pmpro-body-has-access header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.velocetoday.com/">VeloceToday.com</a></h1><h2 class="site-description" itemprop="description">The Online Magazine for Italian and French Classic Car Enthusiasts</h2></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-86164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-86166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-86167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-86168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-86169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-86170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url"><span itemprop="name">$25 Ads</span></a></li>
<li id="menu-item-86171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url"><span itemprop="name">As Found</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-94239 post type-post status-publish format-standard category-and-how category-bugatti-french tag-and-how tag-and-how-bugatti tag-bob-oliver-bugatti tag-bugatti-57374 tag-bugatti-aerolithe tag-bugatti-atlantic tag-bugatti-in-hollywood tag-bugatti-mystery tag-bugatti-sn-57374 tag-jim-sitz tag-peter-mullin-bugatti tag-strother-macminn pmpro-has-access entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Strother MacMinn and the Bugatti Atlantic</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-11T09:07:28+00:00">July 11, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.velocetoday.com/author/pete/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">pete</span></a></span> <span class="entry-comments-link"><a href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/#comments">3 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><font face="Balloonist SF" color="blue" size=4>And How! features open and innovative formats for notices, articles and posts. </font></a></p>
<p><div id="attachment_93922" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-8.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-8.jpg" alt="" width="780" height="549" class="size-full wp-image-93922" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-8.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-8-300x211.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-8-768x541.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text"><em>Young Man With Bugatti</em><br />
We couldn’t identify the young man but the Bugatti is the Atlantic S/N 57374. But only Jim Sitz could come up with a location and date of the photo. Read on.</p></div></p>
<p><em> In 1949 Strother MacMinn took these photos of the Bugatti Atlantic/Aérolithe (S/N 57374) when owned by Bob Oliver. The photos were supplied by Dale LaFollette at Vintage Motorphoto and published here with the permission of Bob Ames. Below, comments from Jim Sitz.</em><span id="more-94239"></span></p>
<p>Strother MacMinn was one terrific guy and I’m sorry I cannot do his memory better. Witty and charming; quite a guy and the ladies were always after him, especially those around <em>Road & Track</em>.  And of course as can be seen here and in the<a href="http://www.velocetoday.com/and-how-strother-macminn-and-the-delahaye/" target="_blank"> And How! on the Delahaye</a>, he was very good with the camera as well.  </p>
<p>Mac took photos of the Atlantic in the summer of 1949 at Hollywood Wheel & Axle, 6009 Sunset Boulevard. They had ace mechanic named Joe Reindl who was an expert on Mercedes and owned both a Mercedes SS and 540 K. It is the same location where young mechanic Phil Hill worked for Rudy Sumptner and his Offy Midget.</p>
<p><div id="attachment_94186" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-a.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-a.jpg" alt="" width="780" height="502" class="size-full wp-image-94186" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-a.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-a-300x193.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-a-768x494.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text"><em>Bugatti with Mercedes.</em><br />
Note the Mercedes in background which adds mystery to the photo. Reindl was a Mercedes specialist.”</p></div></p>
<p>Bob Oliver (not to be confused with Hempstone Oliver) purchased Bugatti Atlantic S/N 57374 while in military service in England 1945 from Rodney Clarke, who operated Continental Motors. It was advertised in the February 1945 issue of Motor Sport as the “ ex-Lord Rothschild Aérolithe coupe”.</p>
<p>Oliver had to wait for peace to ship it home and finally got the car shipped to the U.S. on August 16, 1947.</p>
<p> <div id="attachment_94191" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-7a.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-7a.jpg" alt="" width="780" height="569" class="size-full wp-image-94191" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-7a.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-7a-300x219.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-7a-768x560.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text"><em>The King of the Road</em><br />
Before Oliver sent it to France it was red, and pictured on the cover of the Bantam edition of “Kings of the Road”. “When I saw it at the Cunningham Museum years later, it was a light blue again. That light car on right would be Joe Reindls Mercedes SS roadster from the 1920s.”<br /></p></div></p>
<p>By May 1946 Oliver was living in Brentwood at 400 Gretna Green. He later moved to Beverly Glen in Bel Air by time Ken Purdy wrote of the car for <em>TRUE</em> magazine in 1949. Oliver then displayed it at a Motorama show November of 1950 then shipped it back to France for modifications in about 1953. Purdy also used the photo of the then-red Atlantic for the cover of his book, “Kings of the Road”.</p>
<p>As you probably know, Oliver was a key player in prewar ARCA events in a Bugatti. His cars in California also included an Invicta, Speed 6 Bentley, an SSK Mercedes, a Bug T 37 he raced, and a Rolls Royce Phantom II bought in the UK 1938.</p>
<p><div id="attachment_93923" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-9.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-9.jpg" alt="" width="780" height="605" class="size-full wp-image-93923" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-9.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-9-300x233.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-9-768x596.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text"><em>Atlantic or Aérolithe</em><br />
Striking front view almost hides the famous seam that splits the car and the windshield. This car was the first production Atlantic, earlier known as the Aérolithe.</p></div></p>
<p>After arriving back from France, Oliver’s health declined.  Around 1958 the car was put in storage. Oliver died at the age of 50 in 1970. It was on display at the Cunningham Museum until 1971 when sold at an auction to Dr. Peter Williamson for $71,000 (some sources say $59,000), a record at the time.</p>
<p><div id="attachment_93915" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-1-1.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-1-1.jpg" alt="" width="780" height="503" class="size-full wp-image-93915" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-1-1.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-1-1-300x193.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-1-1-768x495.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text"><em>Bugatti, Blown</em><br />
 Rothschild’s son recalled that his father left the Atlantic in field after the engine exploded, and it went through several owners apparently without a blower until Rodney Clarke obtained it and installed a T55 Rootes supercharger. This is apparently what is seen here, as Oliver had it upgraded to full 57SC specs and supercharger in 1953-54.</p></div></p>
<p>Funny thing of this rare car. It is now with Peter Mullin. As youngsters, both Mullin and I lived in the LA suburb of Alhambra. When I told him my address, he joked that I lived up on the better part of town! Peter always gave nice Christmas party for us members of American Bugatti Club and had those French flair cars at his Brentwood home.</p>
<p><div id="attachment_93920" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-6-1.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-6-1.jpg" alt="" width="780" height="512" class="size-full wp-image-93920" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-6-1.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-6-1-300x197.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-6-1-768x504.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">A come-on look with the door open. It was not, however, a very inviting cockpit once on the road.</p></div></p>
<p><div id="attachment_93919" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5-1.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5-1.jpg" alt="" width="780" height="507" class="size-full wp-image-93919" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5-1.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5-1-300x195.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5-1-768x499.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Those who owned and drove the Atlantics reported that inside, it was terribly hot and terribly noisy – the best thing about the car was the looks. See below for a lightened version of this photo.</p></div></p>
<p><div id="attachment_93916" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-2-1.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-2-1.jpg" alt="" width="780" height="514" class="size-full wp-image-93916" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-2-1.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-2-1-300x198.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-2-1-768x506.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The second of three engine shots taken by MacMinn.</p></div></p>
<p><div id="attachment_93917" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-3-1.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-3-1.jpg" alt="" width="780" height="514" class="size-full wp-image-93917" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-3-1.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-3-1-300x198.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-3-1-768x506.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">We published all three engine shots as photos like this are rare as hen’s teeth.</p></div></p>
<p><strong>Doing what we shouldn’t do to great photos. But we know you want to see more details and the only way is to brighten the images thusly.</strong></p>
<p><div id="attachment_94194" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-b.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-b.jpg" alt="" width="780" height="502" class="size-full wp-image-94194" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-b.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-b-300x193.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-4-b-768x494.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Note the rear window treatment. This is the original configuration. In 1953 Oliver had the rear window enlarged.</p></div></p>
<p><div id="attachment_94196" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5a.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5a.jpg" alt="" width="780" height="507" class="size-full wp-image-94196" srcset="http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5a.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5a-300x195.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/07/pic-5a-768x499.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Reportedly, Clarke sold the car with a translucent three spoke steering wheel, but in this photo we see the traditional four spoke Bugatti wheel.</p></div></p>
<p><a href="http://www.velocetoday.com/t57s-bugatti-atlantic-reappears-at-pebble-beach/" target="_blank">To read more about the Bugatti Atlantics, click here.</a></p>
<p><em>Our thanks to Tom Clifford of the American Bugatti Club for providing additional information.</em></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tagged With: <a href="http://www.velocetoday.com/tag/and-how/" rel="tag">And How</a>, <a href="http://www.velocetoday.com/tag/and-how-bugatti/" rel="tag">And How Bugatti</a>, <a href="http://www.velocetoday.com/tag/bob-oliver-bugatti/" rel="tag">Bob Oliver Bugatti</a>, <a href="http://www.velocetoday.com/tag/bugatti-57374/" rel="tag">Bugatti 57374</a>, <a href="http://www.velocetoday.com/tag/bugatti-aerolithe/" rel="tag">Bugatti Aerolithe</a>, <a href="http://www.velocetoday.com/tag/bugatti-atlantic/" rel="tag">Bugatti Atlantic</a>, <a href="http://www.velocetoday.com/tag/bugatti-in-hollywood/" rel="tag">Bugatti in Hollywood</a>, <a href="http://www.velocetoday.com/tag/bugatti-mystery/" rel="tag">bugatti mystery</a>, <a href="http://www.velocetoday.com/tag/bugatti-sn-57374/" rel="tag">Bugatti S/N 57374</a>, <a href="http://www.velocetoday.com/tag/jim-sitz/" rel="tag">Jim Sitz</a>, <a href="http://www.velocetoday.com/tag/peter-mullin-bugatti/" rel="tag">Peter Mullin Bugatti</a>, <a href="http://www.velocetoday.com/tag/strother-macminn/" rel="tag">Strother MacMinn</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-81793">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/7bd3c39cfba5e59b4147f192c7222ebd?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7bd3c39cfba5e59b4147f192c7222ebd?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Willem Oosthoek</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-07-11T10:54:12+00:00" itemprop="datePublished"><a href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/comment-page-1/#comment-81793" class="comment-time-link" itemprop="url">July 11, 2017 at 10:54 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>An enjoyable story as only Jim Sitz can tell!</p>
<p>I remember the Rothschild Atlantic well. Peter Williamson was the cousin of my wife Laurie and he gave me a few rides in the car in between tennis games at his Greenwich home. As Jim mentioned, noisy, hot and not very comfortable, but we did get noticed on the Merritt Parkway. In spite of the claim that Bugattis were so well engineered they did not need engine gaskets, my pristine pair of white tennis shorts told a different story. Afterward they were covered with tiny oil spots.</p>
<p>According to Peter, close neighbor Ralph Lauren was very eager to buy the car from him. Based on Peter&#8217;s alcohol intake, the sum offered ranged from $1 to $2 million, but Ralphie was turned down each time, so he bought the other one.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-81796">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/312a19982a62dd9b4560982904efd472?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/312a19982a62dd9b4560982904efd472?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jim Sitz</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-07-11T14:39:36+00:00" itemprop="datePublished"><a href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/comment-page-1/#comment-81796" class="comment-time-link" itemprop="url">July 11, 2017 at 2:39 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Looking back on that &#8221; Summer of 1949 &#8221; it seems unbelievable to have seen<br />
so many important automobiles  ..despite making several  bike trips waiting for<br />
arrival of  the new Jaguar XK 120. Finally arrived ands snapped up by actor<br />
Clark Gable.</p>
<p>The rare Bugatti, and real Hollywood Duesenberg, and something called<br />
a Ferrari..!<br />
Which was of course the 1st one to arrive in America and in the Tommy Lee<br />
stable.<br />
I was fortunate and grateful as could be</p>
<p>faithfully</p>
<p>Jim Sitz<br />
G.P. Oregon</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-81797">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/7bd3c39cfba5e59b4147f192c7222ebd?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7bd3c39cfba5e59b4147f192c7222ebd?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Willem Oosthoek</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-07-11T15:31:37+00:00" itemprop="datePublished"><a href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/comment-page-1/#comment-81797" class="comment-time-link" itemprop="url">July 11, 2017 at 3:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I do remember another detail in my conversations with Peter Williamson about his Rothschild Atlantic, a subject that has not come up yet.</p>
<p>Rumor had it that his car&#8217;s body was made of magnesium and one day he put it to the test. He took off a small piece and put the torch to it. The fire ball that followed seemed to confirm it was indeed made of magnesium..</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/strother-macminn-and-the-bugatti-atlantic/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.velocetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da304dacc8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.velocetoday.com/" role="search"><meta itemprop="target" content="http://www.velocetoday.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-596561812d6e7">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-596561812d6e7" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"> </h3>
<div class="textwidget widget-text"> <a href="http://www.velocetoday.com/graham-gauld-items-for-sale/"><img src="http://www.velocetoday.com/wp-content/uploads/2013/11/hill-300-text.jpg" alt="" width="300" height="217" class="size-full wp-image-93206" /></a>  </div></div></section>
<section id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <iframe width="300" height="169" src="https://www.youtube.com/embed/4hOMzKOJV3k" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><iframe width="300" height="169" src="https://www.youtube.com/embed/iWCCHti_aSA?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.Aerovault.info/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Aerovault-MKII-Veloce-Ad-FINAL-300px-2015-10-23.jpg" alt="Aerovault MKII Veloce Ad FINAL 300px 2015-10-23" width="300" height="371" class="alignleft size-full wp-image-86128" /></a></div></div></section>
<section id="enhancedtextwidget-14" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> 
<a href="http://www.via-flaminia.com"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Via-Helenica.png" alt="Via-Helenica" width="300" height="165" class="alignleft size-full wp-image-90502" /></a>
</div></div></section>
<section id="enhancedtextwidget-12" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <a href="http://www.veloce.co.uk" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/VP-ad.jpg" alt="VP ad" width="300" height="200" class="alignleft size-full wp-image-82972" /></a>
</div></div></section>
<a href="http://www.vintagemotorphoto.com/" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/06/vintage-motorphoto.jpg" alt="vintage-motorphoto" width="300" height="266" class="alignleft size-full wp-image-72144" /></a><section id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.velocetoday.com/a-preview-rod-diggens-artist/"target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2013/07/ad-1.jpg" alt="ad-1" width="300" height="264" class="alignleft size-full wp-image-76227" /></a></div></div></section>
<section id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/PositiveSSL_tl_trans.gif" alt="PositiveSSL" width="98" height="98" class="aligncenter size-full" /></a>
</div></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-july-11-2017/">VeloceToday for July 11, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fiat-1100-a-touch-of-dantes-genius/">The Fiat 1100: A Touch of Dante&#8217;s Genius</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/strother-macminn-and-the-bugatti-atlantic/">Strother MacMinn and the Bugatti Atlantic</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/vanhoolandt-at-the-goodwood-festival-of-speed/">Vanhoolandt at the Goodwood Festival of Speed</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-july-4-2017/">VeloceToday for July 4, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/and-how-strother-macminn-and-the-delahaye/">And How! Strother MacMinn and the Delahaye</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/solvangs-motorcycle-museum/">Solvang&#8217;s Motorcycle Museum</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/brooklands-museum-double-twelve-trackside/">Brooklands Museum Double Twelve Trackside</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/brooklands-double-twelve-in-the-paddock/">Brooklands Double Twelve: In the Paddock</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-june-27-2017/">VeloceToday for June 27, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-saga-of-the-revolutionary-citroen-ta/">The Saga of the Revolutionary Citroën T/A</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/discovering-race-cars-in-riccione/">Discovering Race Cars in Riccione</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/gabriele-fabbri-and-his-cars/">Gabriele Fabbri and His Cars</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/berlinetta-50s-rare-italian-coupes-reviewed/">Berlinetta &#8217;50s: Rare Italian Coupes Reviewed</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-june-20-2017/">VeloceToday for June 20, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/sample-chapter-waktins-glen-memoirs-1950/">Sample Chapter: Waktins Glen Memoirs, 1950</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/and-how-the-bob-temple-kodachromes-watkins-glen-1950/">And How! The Bob Temple Kodachromes: Watkins Glen, 1950</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/london-city-concours-2017/">London City Concours 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/crossroads-italy-usa-at-the-national-automobile-museum-of-turin/">Crossroads: Italy &#8211; USA at the National Automobile Museum of Turin</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-june-13-2017/">VeloceToday for June 13, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/book-review-italian-coachbuidlers-the-masters-of-style/">Italian Coachbuilders: The Masters of Style</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/tom-tjaarda/">Tom Tjaarda</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/bill-gelles-a-racing-gentleman/">Bill Gelles: A Racing Gentleman</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/and-how-bob-temple-at-palm-springs/">And How! Bob Temple at Palm Springs</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-june-6-2017/">VeloceToday for June 6, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/farago-fiat-modified-royale-a-jag-for-the-glen/">And How! Bob Temple&#8217;s Sports Car Rally Photos</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/tampa-bay-automobile-museum/">Tampa Bay Automobile Museum</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/concorso-deleganza-villa-deste-2017/">Concorso d’Eleganza Villa d’Este 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/fourteen-chosen-from-the-rm-ville-erba-auction/">Fourteen Chosen from the RM Villa Erba Auction</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/graham-gauld-creating-a-new-grand-turismo/">Graham Gauld: Creating a New Grand Turismo</a>
						</li>
				</ul>
		</div></section>
		</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; VeloceToday.com &middot; <a href="/privacy">Privacy</a> &middot; <a href="/sitemap-2">Sitemap</a></p></div></footer></div>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
				<!-- Advertising Manager v3.5.3 (0.385 seconds.) -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.velocetoday.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url">$25 Ads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url">As Found</a></li>
			</ul>
					</div>
		</body></html>
