<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Goodwood Members&#8217; Meeting 2017</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Feed" href="http://www.velocetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Comments Feed" href="http://www.velocetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Goodwood Members&#8217; Meeting 2017 Comments Feed" href="http://www.velocetoday.com/goodwood-members-meeting-2017/feed/" />
<link rel="canonical" href="http://www.velocetoday.com/goodwood-members-meeting-2017/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.velocetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.velocetoday.com/wp-content/themes/veloce/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"800","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.velocetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.velocetoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Fgoodwood-members-meeting-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Fgoodwood-members-meeting-2017%2F&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 800px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				.nav-primary { display:none!important; }			}
		</style>
		<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners  [www.myfastblog.com] -->
<meta name="google-site-verification" content="mPncFkqQMXVAxqF45pufrxoDwxsXT9qJte1F-T_Fl4c" />
<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners -->
<link rel="icon" href="http://www.velocetoday.com/wp-content/themes/veloce/images/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-91248 single-format-standard pmpro-body-has-access header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.velocetoday.com/">VeloceToday.com</a></h1><h2 class="site-description" itemprop="description">The Online Magazine for Italian and French Classic Car Enthusiasts</h2></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-86164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-86165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86165"><a href="http://www.velocetoday.com/shop/" itemprop="url"><span itemprop="name">Bookstore</span></a></li>
<li id="menu-item-86166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-86167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-86168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-86169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-86170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url"><span itemprop="name">$25 Ads</span></a></li>
<li id="menu-item-86171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url"><span itemprop="name">As Found</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-91248 post type-post status-publish format-standard category-great-britain-events tag-1904-gladiator tag-75th-members-meeting tag-75th-members-meeting-goodwood tag-goodwood tag-goodwood-members-meeting-2017 tag-goodwood-racing tag-jonathan-sharp tag-lorraine-de-dietrich tag-maserati-6cm tag-maserati-v8-ri tag-mass tag-minassian tag-pirro tag-ried pmpro-has-access entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Goodwood Members&#8217; Meeting 2017</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-28T09:31:05+00:00">March 28, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.velocetoday.com/author/pete/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">pete</span></a></span> <span class="entry-comments-link"><a href="http://www.velocetoday.com/goodwood-members-meeting-2017/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><div id="attachment_91149" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/De-Cadenet-with-Lola.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/De-Cadenet-with-Lola.jpg" alt="" width="780" height="519" class="size-full wp-image-91149" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/De-Cadenet-with-Lola.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/De-Cadenet-with-Lola-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/De-Cadenet-with-Lola-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Alain de Cadenet  is reunited with his Lola De Cadenet Ford T380 which formed part of the 3.0 Liter Prototype high speed demo display. Alain actually drove a 3.0 Liter  McLaren M8C  as part of the demonstration.</p></div></p>
<p><strong>Story and photos by Jonathan Sharp</strong></p>
<p>The shovels of the hard working Track Marshals are more used to spreading cement on deposited motor oil rather than shoveling up the deposited horse manure left by the mounts of the local Charlton Hunt as they run the hounds to open the 2017 Members’ Meeting at Goodwood on the Saturday morning of the event. <span id="more-91248"></span></p>
<p>This kind of horse and car activity could only happen at Goodwood. The 75th Members’ Meeting is now in its fourth year of revival and is designed to recall the original members’ meetings held at the Goodwood circuit up till 1966.  It does, but with a far higher quality of entrant now than was ever the case in period. To add spice to the mix every driver and spectator is allocated a ‘house’, all very English public (read private) school.  The drivers then earn points for their house depending how well they do in their races. The spectators can also earn points for their house by taking part in the many off track sports and pastimes, things like duck herding, throwing a javelin, kicking a rugby ball, lacrosse, tug of war, darts and snooker, etc. Each year the house with the highest points total is awarded the prestigious house shield. Here were this year’s houses:</p>
<p>Nicolas Minassian – Aubigny House<br />
Jochan Mass – Darnley House<br />
Anthony Reid – Methuen House<br />
Emanuele Pirro – Torbolton House</p>
<p>For the past three years the wining house has been ‘Methuen’ under the leadership of Anthony Reid.  But this year the victors were Emanuele Pirro’s house, Torbolton. At the prize giving on the Sunday night in the Grand Hall (think Hogwarts school) he was so happy to receive the shield that you would have thought he had won the Le Mans 24 hour race and the F1 world championship on the same day.  </p>
<p>The one small draw back with the Members’ Meeting is that it is held in the middle of March, which means that it is usually cold and windy. But Goodwood however has that covered. To keep you warm you could purchase a Members’ Meeting logo’d mini hot water bottle which you could get refilled throughout the weekend at the tea huts located around the circuit. Or, you could retreat into the large tepees which had been set up behind one of the grand stands and have a warm next to the fire pits.  If you were lucky, you might enjoy a specially cooked, over-the-fire-pit snack courtesy of the estate. (The estate bacon was particularly good.) Lots of outdoor fire pits had also been set up at various spots around the paddock.  </p>
<p>Once the track action had finished on the Saturday night it is time for the open-to-all party and the free fairground which is located just behind the paddock. One could enjoy various live bands in the circus tent, colorful street entertainers and taste the food from the vendors, with a fire work display to round it all off. But ultimately it is all about the cars and the racing; a full day of practice on Saturday, 12 races, 3 high speed demos on each day. It is always a quality entry with top class drivers and as the event has a strictly limited amount of entry tickets no crowding.                        </p>
<p><div id="attachment_91083" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Berger-and-LM.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Berger-and-LM.jpg" alt="" width="780" height="519" class="size-full wp-image-91083" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Berger-and-LM.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Berger-and-LM-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Berger-and-LM-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Gerhard Berger shared a Ford Capri 3.0S in the 1 hour Gerry Marshall trophy for group A saloons with Raphael de Borman. He also demonstrated a BMW 635 CSi in the touring car demonstration. Here he is with Lord March.</p></div></p>
<p><div id="attachment_91084" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/David-Coulthard-in-the-300-.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/David-Coulthard-in-the-300-.jpg" alt="" width="780" height="567" class="size-full wp-image-91084" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/David-Coulthard-in-the-300-.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/David-Coulthard-in-the-300--300x218.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/David-Coulthard-in-the-300--768x558.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">David Coulthard drove a Mercedes Benz Classic 300SL Gullwing on the Saturday courtesy of IWC Watches in what they call a track moment.</p></div></p>
<p> <div id="attachment_91085" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/David-Brabham-what-do-you-t.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/David-Brabham-what-do-you-t.jpg" alt="" width="780" height="1009" class="size-full wp-image-91085" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/David-Brabham-what-do-you-t.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/David-Brabham-what-do-you-t-232x300.jpg 232w, http://www.velocetoday.com/wp-content/uploads/2017/03/David-Brabham-what-do-you-t-768x993.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">David Brabham: So David, what do you think of the English spring weather?</p></div>  </p>
<p><div id="attachment_91086" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Stuart-Graham-and-Nigel-Gar.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Stuart-Graham-and-Nigel-Gar.jpg" alt="" width="780" height="519" class="size-full wp-image-91086" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Stuart-Graham-and-Nigel-Gar.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Stuart-Graham-and-Nigel-Gar-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Stuart-Graham-and-Nigel-Gar-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Stuart Graham shared a Chevrolet Camaro in the Gerry Marshall trophy with the car’s entrant Nigel Garrett.</p></div></p>
<p><div id="attachment_91087" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Tom-Kristensen-jpg.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Tom-Kristensen-jpg.jpg" alt="" width="780" height="519" class="size-full wp-image-91087" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Tom-Kristensen-jpg.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Tom-Kristensen-jpg-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Tom-Kristensen-jpg-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Tom Kristensen shared a Rover 3500 SD1 in the Gerry Marshall Trophy with the car’s entrant Martin Thomas.</p></div> </p>
<p> <div id="attachment_91088" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Mark-Blundell.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Mark-Blundell.jpg" alt="" width="780" height="626" class="size-full wp-image-91088" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Mark-Blundell.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Mark-Blundell-300x241.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Mark-Blundell-768x616.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Mark Blundell, who shared a very rapid Ford Escort RS2000 in the Gerry Marshall Trophy with Kerry Michael, the cars entrant..</p></div></p>
<p> <div id="attachment_91089" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Mass-and-Jeff-Bloxham.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Mass-and-Jeff-Bloxham.jpg" alt="" width="780" height="560" class="size-full wp-image-91089" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Mass-and-Jeff-Bloxham.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Mass-and-Jeff-Bloxham-300x215.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Mass-and-Jeff-Bloxham-768x551.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Jochen Mass, right, with Jeff Bloxham, a well-known motor sport photographer.. in fact he has the job I want.</p></div></p>
<p><div id="attachment_91118" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Team-captains.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Team-captains.jpg" alt="" width="780" height="519" class="size-full wp-image-91118" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Team-captains.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Team-captains-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Team-captains-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">You may recall that one of the idea’s or themes of the meeting is based on being in an old English public school in which each pupil belongs to a house and has a house captain. Every driver and spectator is allocated a house. The drivers then win house points in their races and the spectator’s can earn house points by having a go at various pastimes set up around the circuit. The pastimes are things like ferret racing, cricket, kicking a rugby ball etc etc.  The drivers are L to R, Jochan Mass, Nicolas Manassian, Pirro and Anthony Reid.</p></div></p>
<p><strong>Track Action</strong></p>
<p>In addition to the 12 races the members meeting also includes 3 high speed demo runs.   GT1 cars from the 1990s, Group A Touring cars from the 1980s, and three liter sports prototypes from the 1970s filled the bill.  Unfortunately the two Ferrari 312PBs listed as part of the 3.0 liter demos were no shows. The Alfa Romeo T33 helped to ease my disappointment.</p>
<p><div id="attachment_91135" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Monza-blue-and-Talbot-.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Monza-blue-and-Talbot-.jpg" alt="" width="780" height="519" class="size-full wp-image-91135" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Monza-blue-and-Talbot-.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Monza-blue-and-Talbot--300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Monza-blue-and-Talbot--768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1933 Alfa 8C 2300, Derek Hood; Talbot T23 1939 entered by Richard Black, driven by Marcus Black in the Varzi Trophy, a 20 minute race for French and Italian Grand Prix and Voiturette cars of a type which raced up to 1939.</p></div></p>
<p><div id="attachment_91136" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-on-the-pit-st.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-on-the-pit-st.jpg" alt="" width="780" height="514" class="size-full wp-image-91136" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-on-the-pit-st.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-on-the-pit-st-300x198.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-on-the-pit-st-768x506.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1921 Alfa G1 entered by Tony Shooshani, driven by Steve Tillack. Article in the program states this is believed to be the oldest surviving Alfa Romeo and was one of the first cars built after Nicola Romeo had concluded his take-over of Anonima Lombarda Fabbrica Automobili. One of only 50 built, all of which were exported to Australia. SF Edge Trophy race, a 20 minute race for Edwardian Specials of a type that raced up to 1923.</p></div></p>
<p><div id="attachment_91169" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-engine.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-engine.jpg" alt="" width="780" height="519" class="size-full wp-image-91169" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-engine.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-engine-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-G1-engine-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Something exceedingly rare; a flat head Alfa engine, in the G1.</p></div></p>
<p><div id="attachment_91137" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-GTV6-chicane.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-GTV6-chicane.jpg" alt="" width="780" height="519" class="size-full wp-image-91137" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-GTV6-chicane.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-GTV6-chicane-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-GTV6-chicane-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">GTV6 shared between Nicolas Minassian and the entrant Paul Clayson in the Gerry Marshall Trophy for group A saloon cars of a type which raced between 1970 and 1980. It was run in two parts; a one-hour two-driver race on the Saturday evening, run into darkness, and a 15 minute sprint race on Sunday for the owner entrants only.</p></div></p>
<p><div id="attachment_91138" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLS-Targa-Florio.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLS-Targa-Florio.jpg" alt="" width="780" height="519" class="size-full wp-image-91138" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLS-Targa-Florio.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLS-Targa-Florio-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLS-Targa-Florio-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Alfa Romeo RLS Targa Florio; Tony Best on the pit straight.</p></div></p>
<p><div id="attachment_91139" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLTF-Christopher.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLTF-Christopher.jpg" alt="" width="780" height="519" class="size-full wp-image-91139" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLTF-Christopher.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLTF-Christopher-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-RLTF-Christopher-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Chris Mann in the RTLF.</p></div></p>
<p><div id="attachment_91140" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-pit-str.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-pit-str.jpg" alt="" width="780" height="519" class="size-full wp-image-91140" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-pit-str.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-pit-str-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-pit-str-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">No Ferraris but a nice T33/3 for the 3 liter class.</p></div></p>
<p><div id="attachment_91141" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-Sunday.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-Sunday.jpg" alt="" width="780" height="585" class="size-full wp-image-91141" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-Sunday.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-Sunday-300x225.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfa-Romeo-T33-demo-Sunday-768x576.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The Alfa 33/3 was entered and driven in the demo by Alexander Rittweger.</p></div></p>
<p><div id="attachment_91142" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfas-and-Bugatti.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfas-and-Bugatti.jpg" alt="" width="780" height="519" class="size-full wp-image-91142" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Alfas-and-Bugatti.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfas-and-Bugatti-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Alfas-and-Bugatti-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">White Monza entered by Rupert Clevely, driven by Neil Twyman. Varzi Trophy.</p></div></p>
<p><div id="attachment_91144" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Fiskin-on-pit-str.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Fiskin-on-pit-str.jpg" alt="" width="780" height="519" class="size-full wp-image-91144" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Fiskin-on-pit-str.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Fiskin-on-pit-str-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Fiskin-on-pit-str-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The Fisken Bizzarrini entered by Bob Denson, driven by Gregor Fisken and A Hall in the Graham Hill Trophy, a 45 minute two-driver race for GT cars of a type which raced between 1960 and 1966.</p></div></p>
<p><div id="attachment_91143" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini.jpg" alt="" width="780" height="519" class="size-full wp-image-91143" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Bizzarrini, Stefano Rosina.</p></div></p>
<p><div id="attachment_91145" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Stefano-Rosina-pu.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Stefano-Rosina-pu.jpg" alt="" width="780" height="519" class="size-full wp-image-91145" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Stefano-Rosina-pu.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Stefano-Rosina-pu-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-Stefano-Rosina-pu-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Stefano Rosina pulling out of the pits</p></div></p>
<p><div id="attachment_91170" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-engine.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-engine.jpg" alt="" width="780" height="519" class="size-full wp-image-91170" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-engine.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-engine-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Bizzarini-engine-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Bizzarrini engine.</p></div></p>
<p><div id="attachment_91146" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/bizz-passing.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/bizz-passing.jpg" alt="" width="780" height="519" class="size-full wp-image-91146" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/bizz-passing.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/bizz-passing-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/bizz-passing-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Fisken getting by a Lotus Elan.</p></div></p>
<p><div id="attachment_91147" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Braiser-and-Fiat-S76.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Braiser-and-Fiat-S76.jpg" alt="" width="780" height="470" class="size-full wp-image-91147" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Braiser-and-Fiat-S76.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Braiser-and-Fiat-S76-300x181.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Braiser-and-Fiat-S76-768x463.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1911 Fiat S76 entered and driven by Duncan Pittaway. The 1908  Braiser was entered and driven by Peter Wilson in the SF Edge Trophy event.</p></div></p>
<p><div id="attachment_91148" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Brasier-Hispano-on-thepit-s.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Brasier-Hispano-on-thepit-s.jpg" alt="" width="780" height="515" class="size-full wp-image-91148" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Brasier-Hispano-on-thepit-s.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Brasier-Hispano-on-thepit-s-300x198.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Brasier-Hispano-on-thepit-s-768x507.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Brasier-Hispano on the pit straight.</p></div></p>
<p><div id="attachment_91150" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-on-the-track.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-on-the-track.jpg" alt="" width="780" height="519" class="size-full wp-image-91150" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-on-the-track.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-on-the-track-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-on-the-track-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1923 Delage V12  entered by Carlos Sielecki, driven by Marcus Sielecki in the SF Edge Trophy race.</p></div></p>
<p><div id="attachment_91171" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12.jpg" alt="" width="780" height="519" class="size-full wp-image-91171" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Delage-V12-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Delage V12 engine.</p></div></p>
<p><div id="attachment_91172" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Delahaye-engine.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Delahaye-engine.jpg" alt="" width="780" height="519" class="size-full wp-image-91172" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Delahaye-engine.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Delahaye-engine-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Delahaye-engine-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1936 Delahaye 135MS entered by Ross Keeling, driven by James Baxter.</p></div></p>
<p><div id="attachment_91151" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-275-LM-with-Cobra-t.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-275-LM-with-Cobra-t.jpg" alt="" width="780" height="519" class="size-full wp-image-91151" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-275-LM-with-Cobra-t.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-275-LM-with-Cobra-t-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-275-LM-with-Cobra-t-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Ferrari 275 LM entered by Gary Pearson, driven by him and J Pearson in the Graham Hill Trophy race..</p></div></p>
<p><div id="attachment_91152" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-GTO-pit-straight.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-GTO-pit-straight.jpg" alt="" width="780" height="519" class="size-full wp-image-91152" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-GTO-pit-straight.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-GTO-pit-straight-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Ferrari-GTO-pit-straight-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1964 GTO entered by Piet Roelofs, driven by James Cottingham and Nicolas Pastorelli.</p></div></p>
<p><div id="attachment_91153" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Fiat-S76-pit-straight.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Fiat-S76-pit-straight.jpg" alt="" width="780" height="519" class="size-full wp-image-91153" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Fiat-S76-pit-straight.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Fiat-S76-pit-straight-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Fiat-S76-pit-straight-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Fiat S76.</p></div></p>
<p><div id="attachment_91154" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Gladiator-on-the-pit-straig.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Gladiator-on-the-pit-straig.jpg" alt="" width="780" height="519" class="size-full wp-image-91154" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Gladiator-on-the-pit-straig.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Gladiator-on-the-pit-straig-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Gladiator-on-the-pit-straig-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1904 Gladiator, entered and driven by Emile Paul Bessade in the SF Edge Trophy event.</p></div></p>
<p><div id="attachment_91155" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-Dietrich-130-hp-Ri.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-Dietrich-130-hp-Ri.jpg" alt="" width="780" height="490" class="size-full wp-image-91155" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-Dietrich-130-hp-Ri.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-Dietrich-130-hp-Ri-300x188.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-Dietrich-130-hp-Ri-768x482.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Lorraine de Dietrich 130 hp; Richard Scaldwell on the pit straight.</p></div></p>
<p><div id="attachment_91173" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-engine-B.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-engine-B.jpg" alt="" width="780" height="519" class="size-full wp-image-91173" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-engine-B.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-engine-B-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Lorraine-engine-B-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Lorraine de Dietrich engine.</p></div></p>
<p><div id="attachment_91156" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CM-and-V8-RI.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CM-and-V8-RI.jpg" alt="" width="780" height="519" class="size-full wp-image-91156" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CM-and-V8-RI.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CM-and-V8-RI-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CM-and-V8-RI-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The Maserati 4CM was entered and driven by Daniel Ghose, the V8RI behind was entered and driven by Michael Gans.</p></div></p>
<p><div id="attachment_91157" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CS-exiting-the-pi.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CS-exiting-the-pi.jpg" alt="" width="780" height="519" class="size-full wp-image-91157" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CS-exiting-the-pi.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CS-exiting-the-pi-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-4CS-exiting-the-pi-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Maserati 4CS exiting the pits, smoking.</p></div></p>
<p><div id="attachment_91158" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-6CM-and-Bugatti-T3.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-6CM-and-Bugatti-T3.jpg" alt="" width="780" height="537" class="size-full wp-image-91158" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-6CM-and-Bugatti-T3.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-6CM-and-Bugatti-T3-300x207.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-6CM-and-Bugatti-T3-768x529.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The Maserati 6CM was entered and driven by Neil Perkins, car 18 is a T35B entered and driven by Bo Williams</p></div></p>
<p><div id="attachment_91159" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-RI-and-Bugatti-.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-RI-and-Bugatti-.jpg" alt="" width="780" height="519" class="size-full wp-image-91159" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-RI-and-Bugatti-.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-RI-and-Bugatti--300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-RI-and-Bugatti--768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Maserati V8-RI and a Bugatti T35B entered by Ten Tenths, driven by Charles Knill Jones.</p></div></p>
<p><div id="attachment_91160" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-Ri-overtake-on-.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-Ri-overtake-on-.jpg" alt="" width="780" height="519" class="size-full wp-image-91160" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-Ri-overtake-on-.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-Ri-overtake-on--300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-Ri-overtake-on--768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Maseratis hustling. Car 3 is a 1935 4CM entered and driven by Simon Edwards</p></div></p>
<p><div id="attachment_91174" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-engine.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-engine.jpg" alt="" width="780" height="519" class="size-full wp-image-91174" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-engine.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-engine-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-V8-engine-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The rather remarkable Maserati V8 engine.</p></div></p>
<p><div id="attachment_91216" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maser-8C-1.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maser-8C-1.jpg" alt="" width="780" height="519" class="size-full wp-image-91216" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maser-8C-1.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maser-8C-1-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maser-8C-1-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Maserati 8CL of Josef Otto Rettenmaier.</p></div></p>
<p><div id="attachment_91217" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-8CL-2.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-8CL-2.jpg" alt="" width="780" height="519" class="size-full wp-image-91217" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-8CL-2.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-8CL-2-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Maserati-8CL-2-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">The 8CL getting started in the paddock.</p></div></p>
<p><div id="attachment_91161" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Mors-on-the-pit-straight.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Mors-on-the-pit-straight.jpg" alt="" width="780" height="519" class="size-full wp-image-91161" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Mors-on-the-pit-straight.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Mors-on-the-pit-straight-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Mors-on-the-pit-straight-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1907 Mors Le Sanglier, entered and driven by Niall Dyer.</p></div></p>
<p><div id="attachment_91162" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Scat-on-the-pit-straight.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Scat-on-the-pit-straight.jpg" alt="" width="780" height="519" class="size-full wp-image-91162" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Scat-on-the-pit-straight.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Scat-on-the-pit-straight-300x200.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Scat-on-the-pit-straight-768x511.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">1911 SCAT Type C Racer Targa Florio entered and driven by Andrew Howe Davies.</p></div></p>
<p><div id="attachment_91163" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/03/Talbot-Lago-T23-pit-straigh.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/03/Talbot-Lago-T23-pit-straigh.jpg" alt="" width="780" height="439" class="size-full wp-image-91163" srcset="http://www.velocetoday.com/wp-content/uploads/2017/03/Talbot-Lago-T23-pit-straigh.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/03/Talbot-Lago-T23-pit-straigh-300x169.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/03/Talbot-Lago-T23-pit-straigh-768x432.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Talbot Lago T23.</p></div></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tagged With: <a href="http://www.velocetoday.com/tag/1904-gladiator/" rel="tag">1904 Gladiator</a>, <a href="http://www.velocetoday.com/tag/75th-members-meeting/" rel="tag">75th Members' Meeting</a>, <a href="http://www.velocetoday.com/tag/75th-members-meeting-goodwood/" rel="tag">75th Members' Meeting Goodwood</a>, <a href="http://www.velocetoday.com/tag/goodwood/" rel="tag">goodwood</a>, <a href="http://www.velocetoday.com/tag/goodwood-members-meeting-2017/" rel="tag">Goodwood Members Meeting 2017</a>, <a href="http://www.velocetoday.com/tag/goodwood-racing/" rel="tag">goodwood racing</a>, <a href="http://www.velocetoday.com/tag/jonathan-sharp/" rel="tag">Jonathan Sharp</a>, <a href="http://www.velocetoday.com/tag/lorraine-de-dietrich/" rel="tag">Lorraine de Dietrich</a>, <a href="http://www.velocetoday.com/tag/maserati-6cm/" rel="tag">Maserati 6CM</a>, <a href="http://www.velocetoday.com/tag/maserati-v8-ri/" rel="tag">Maserati V8-RI</a>, <a href="http://www.velocetoday.com/tag/mass/" rel="tag">Mass</a>, <a href="http://www.velocetoday.com/tag/minassian/" rel="tag">Minassian</a>, <a href="http://www.velocetoday.com/tag/pirro/" rel="tag">pirro</a>, <a href="http://www.velocetoday.com/tag/ried/" rel="tag">Ried</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-78382">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9ce03822d7694bc2c9828ce6dc53b66a?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9ce03822d7694bc2c9828ce6dc53b66a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Bo Williams</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-03-28T10:57:16+00:00" itemprop="datePublished"><a href="http://www.velocetoday.com/goodwood-members-meeting-2017/comment-page-1/#comment-78382" class="comment-time-link" itemprop="url">March 28, 2017 at 10:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Lovley photos of a really fun weekend.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/goodwood-members-meeting-2017/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.velocetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1517403774" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.velocetoday.com/" role="search"><meta itemprop="target" content="http://www.velocetoday.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-58daad15edf3c">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-58daad15edf3c" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"> </h3>
<div class="textwidget widget-text"> <a href="http://www.loewylancia.com/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/loraymo.jpg" alt="loraymo" width="302" height="475" class="alignleft size-full wp-image-89303" /></a></div></div></section>
<section id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <iframe width="300" height="169" src="https://www.youtube.com/embed/4hOMzKOJV3k" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><iframe width="300" height="169" src="https://www.youtube.com/embed/iWCCHti_aSA?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.Aerovault.info/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Aerovault-MKII-Veloce-Ad-FINAL-300px-2015-10-23.jpg" alt="Aerovault MKII Veloce Ad FINAL 300px 2015-10-23" width="300" height="371" class="alignleft size-full wp-image-86128" /></a></div></div></section>
<section id="enhancedtextwidget-14" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> 
<a href="http://www.via-flaminia.com"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Via-Helenica.png" alt="Via-Helenica" width="300" height="165" class="alignleft size-full wp-image-90502" /></a>
</div></div></section>
<section id="enhancedtextwidget-12" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <a href="http://www.veloce.co.uk" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/VP-ad.jpg" alt="VP ad" width="300" height="200" class="alignleft size-full wp-image-82972" /></a>
</div></div></section>
<a href="http://www.vintagemotorphoto.com/" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/06/vintage-motorphoto.jpg" alt="vintage-motorphoto" width="300" height="266" class="alignleft size-full wp-image-72144" /></a><section id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.velocetoday.com/a-preview-rod-diggens-artist/"target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2013/07/ad-1.jpg" alt="ad-1" width="300" height="264" class="alignleft size-full wp-image-76227" /></a></div></div></section>
<section id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/PositiveSSL_tl_trans.gif" alt="PositiveSSL" width="98" height="98" class="aligncenter size-full" /></a>
</div></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.velocetoday.com/sfsafs/">Subscribe to VeloceToday for a Year, No PayPal!</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-march-28-2017/">VeloceToday for March 28, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/domenicos-legacy/">Domenico&#8217;s Legacy</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/goodwood-members-meeting-2017/">Goodwood Members&#8217; Meeting 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/and-how-march-28/">And How! March 28</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-automotive-art-of-alexis-kow-2/">The Automotive Art of Alexis Kow</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-march-21-2017/">VeloceToday for March 21, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/alfa-1900css-italian-businessmans-express/">Alfa 1900CSS: Italian Businessman&#8217;s Express</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/graham-gauld-on-motor-shows/">Graham Gauld on Motor Shows</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/geneva-auto-show-2017/">Geneva Auto Show 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/australias-clipsal-500-lamborghini-rising/">Australia&#8217;s Clipsal 500: Lamborghini Rising</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-march-14-2017/">VeloceToday for March 14, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/john-surtees-a-tribute/">John Surtees, a Tribute</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-italian-odyssey-of-john-surtees-part-1/">The Italian Odyssey of John Surtees, Part 1</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-italian-odyssey-of-john-surtees-part-2/">The Italian Odyssey of John Surtees Part 2</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/london-classic-car-show-2017/">London Classic Car Show 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/1958-lancia-dealer-folio-trucks/">1958 Lancia Dealer Folio: Trucks</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-march-7-2017/">VeloceToday for March 7, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/jean-behra-and-the-fatal-insult/">Jean Behra and the Fatal Insult</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/1958-lancia-dealership-folio/">1958 Lancia Dealership Folio</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/book-review-rudolf-uhlenhaut/">Book Review: Rudolf Uhlenhaut</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/la-scuderia-del-portello-awards/">La Scuderia del Portello Awards</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-february-28-2017/">VeloceToday for February 28, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/jonathan-sharps-retromobile-2017/">Jonathan Sharp&#8217;s Retromobile 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/retro-auctions-rm-sothebys-february-8/">Retro Auctions: RM Sotheby&#8217;s, February 8</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/retro-auctions-bonhams-february-9/">Retro Auctions: Bonhams, February 9</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/retro-auctions-artcurial-february-10/">Retro Auctions: Artcurial, February 10</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-february-21-2017/">VeloceToday for February 21, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/hugues-vanhoolandt-at-retromobile-2017/">Hugues Vanhoolandt at Retromobile, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/gauld-and-the-six-delage-grand-prix-cars/">Gauld and the Six Delage Grand Prix Cars</a>
						</li>
				</ul>
		</div></section>
		</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; VeloceToday.com &middot; <a href="/privacy">Privacy</a> &middot; <a href="/sitemap-2">Sitemap</a></p></div></footer></div>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
				<!-- Advertising Manager v3.5.3 (0.499 seconds.) -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.velocetoday.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86165"><a href="http://www.velocetoday.com/shop/" itemprop="url">Bookstore</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url">$25 Ads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url">As Found</a></li>
			</ul>
					</div>
		</body></html>
