<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Arutunoff on the Mille Miglia Part 2</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Feed" href="http://www.velocetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Comments Feed" href="http://www.velocetoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VeloceToday.com &raquo; Arutunoff on the Mille Miglia Part 2 Comments Feed" href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia-part-2/feed/" />
<link rel="canonical" href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia-part-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.velocetoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.11.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.11.1' type='text/css' media='print' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.velocetoday.com/wp-content/themes/veloce/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"800","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.velocetoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.velocetoday.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Farutunoff-on-the-mille-miglia-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.velocetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velocetoday.com%2Farutunoff-on-the-mille-miglia-part-2%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-25024377-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 800px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
				.nav-primary { display:none!important; }			}
		</style>
		<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners  [www.myfastblog.com] -->
<meta name="google-site-verification" content="mPncFkqQMXVAxqF45pufrxoDwxsXT9qJte1F-T_Fl4c" />
<!-- WPMU Fast Verification for Google Webmaster Tools, Yahoo! Site Explorer, Bing Webmaster Center and Alexa Siteowners -->
<link rel="icon" href="http://www.velocetoday.com/wp-content/themes/veloce/images/favicon.ico" />
</head>
<body class="single single-post postid-89541 single-format-standard pmpro-body-has-access header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.velocetoday.com/">VeloceToday.com</a></h1><h2 class="site-description" itemprop="description">The Online Magazine for Italian and French Classic Car Enthusiasts</h2></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-86164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-86165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86165"><a href="http://www.velocetoday.com/shop/" itemprop="url"><span itemprop="name">Bookstore</span></a></li>
<li id="menu-item-86166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-86167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-86168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-86169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-86170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url"><span itemprop="name">$25 Ads</span></a></li>
<li id="menu-item-86171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url"><span itemprop="name">As Found</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-89541 post type-post status-publish format-standard category-people tag-alfa-on-the-mille-miglia tag-arutunoff tag-driving-the-mille-miglia tag-how-to-enter-a-mille-miglia tag-steering-with-your-knees tag-toly pmpro-has-access entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Arutunoff on the Mille Miglia Part 2</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-07T09:12:48+00:00">February 7, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.velocetoday.com/author/pete/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">pete</span></a></span> <span class="entry-comments-link"><a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia-part-2/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><div id="attachment_89377" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/01/start-780.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/start-780.jpg" alt="sdfdsf" width="780" height="515" class="size-full wp-image-89377" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/start-780.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/start-780-300x198.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/start-780-768x507.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">At the 1988 Mille Miglia with a 1951 Cooper MG.</p></div></p>
<p><em>Part 2 of the Excerpt from Steering with your Knees by Anatoly Arutunoff</em><br />
<a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia/" target="_blank">Read Part 1</a></p>
<p><strong>By Toly Arutunoff</strong></p>
<p>We overnighted in Rome at the midpoint of the event, and my timing was such that while Karen was smart enough to grab a Coke and head straight for bed, I hit the lobby at the exact time another dining room was opened up to accept the overflow of competitors from the main room. Chicken, veal, pasta, pasta, antipasto, wine, beer — it was all there, fresh, and as much as you could choke down if you weren’t too tired to swallow. <span id="more-89541"></span></p>
<p>At some point in my automotive-metabolistic-physio-psychological makeup, two waterglasses of wine are better than benzedrine, and a copacetic table full of conversation jabbered on until we really HAD to get to bed. Some of my chow companions were a cheerful, often unintelligible Scot and the driver of his just sold/purchased Maserati, an intense, humorless (due to fatigue) wealthy gentleman several magnitudes more anal-retentive than Richard Dreyfus’ character in “What About Bob.” On one upshift of the marvelously delicate two-liter’s gearbox, said the Scot, the purchaser not only jerked the shift lever out of the tranny, but it flew out of his hand and ricocheted around the cabin. For the rest of the Mille several of us played a losing game called “Make Him Laugh.” Heck, we couldn’t even make him smile, but we eventually found out how happy he was that his wife flew over and surprised him and so we all agreed that he really was a good guy where it counted. After all, competition can do things to a person.</p>
<p>After the usual three hours of sleep it was up and away in the beautiful Roman morning sunshine. Actually the hotel we were in was a few miles from the heart of Rome (later Milles went through not only downtown but the Vatican as well) so the ambiance could almost be that of the suburbs of Cincinnati except for the coffee and the exuberance. One place Italy definitely trails America is the orange stuff they give you for breakfast, at least on rallies. It’s like what one of the first prototypes of Tang must’ve tasted like. Hotels often have blood orange juice, however, and blood is exactly what it looks like. I swig down enough of the orange thing to insure that I’ll later execute a historic tradition dating from the Mille’s earliest days, namely stopping and peeing by the side of the road. Stirling Moss always said he simply couldn’t do such a thing, but do you think he held it all ten hours of his Mille? I guess the fuel stops gave him an opportunity.</p>
<p>The car was running like a champ, and it made the whole event feel quite different from the previous one and a half MMs in the wee Cooper. That was a tiny machine with a vengeance, and with its lowness and right hand drive, every time we passed a truck I got an earful of diesel soot. It did make a pretty good earplug eventually, though. But the Cunningham, way at the back, made it very much like a nice drive through Italy. But by the time we got to wherever, the crowds were smaller and hoarser. The little-old-lady-per-kilometer ratio never changed much, though. We didn’t get quite as many souvenirs from the towns as before, but et me assure you that this was more than compensated for by the goodies we got at the start: A Mercedes-Benz sweater just for the drivers, a pair of rainproof MM jackets just made for this event, with their serial number matching your car’s start number, a poster, two dufflebags carrying event and sponsor logos, and finally the Chopard wrist chronograph which sells for more than the rally’s entry fee, again with your number engraved on the back. Bottles of wine and a couple liters of oil too, of course. At my earlier Mille we got a monstrously beautiful split-hand chronograph to be worn around the neck — a big thing. That year they only made one more than the number of entrants, never anticipating a demand for really classy MM souvenirs. Needless to say there’re a dozen or so different models of each year’s chronograph for sale these days. Our biggie is too nice to take anywhere and actually use, but it sure looks good on my bedroom dresser.</p>
<p><div id="attachment_89378" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/01/cooper-780.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/cooper-780.jpg" alt="dfsadff" width="780" height="572" class="size-full wp-image-89378" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/cooper-780.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/cooper-780-300x220.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/cooper-780-768x563.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Again, the 1988 Mille and the navigator is telling Toly where to go.</p></div></p>
<p>The second full and final day of the Mille can lull one into the traditional false sense of security — it’s a nice drive, and people stop for coffee and such because, after all, your average speed in under 30mph and the roads are not particularly twisty. As you leave Rome, up in the hills you’ll pass a monk blessing you with the traditional beatific smile. Nobody knows who he is or what order he belongs to; some people think it’s a guy just pulling a sweet prank every year.</p>
<p>Then it happened: right in the middle of the magnificent square in the heart of Siena the engine sounded really bad. Black smoke came out the left tailpipe. It was a stuck float in one of the four tractor carburetors that Mr. Cunningham chose to use. By the time this had sunk in, we’d zoomed across the square and come to a stop in the, as usual, narrow little street leading toward the countryside. The shop whose door I had to block by pulling as far up onto the curb as I could was closed for lunch. We were immediately surrounded by the standard crowd of helpful kibitzers speaking the standard unintelligible local dialect — not that my Italian’s good at all. Some German veterinarians in an Austin-Healey (make of that what you will) stopped and asked if we needed help, but by then I was reassembling things and we were soon on our way to much applause and handshaking among the bystanders. Maybe they had some bets down on whether I could fix it or something.</p>
<p>I gotta tell you about those Germans: There was supposed to be a checkpoint in a small town a couple hours before Rome, but the narrow street got clogged with crowds and cars, and when we got there — on time, mind you — we were told to just proceed. It must’ve been a real mess, as the street was even clogged just with us folks being told to keep on going. But the Germans! They were told in the routebook that they had to have it stamped in that very town, and by Heinrich that’s what they intended to do. They found a policeman who found the mayor who found the head of the local auto club who got his key, reopened his office, found his little stamp, and stamped the Jerries’ routebook. I guess if you ever have a sick pet in Germany those’d be the guys to see.</p>
<p>Another touch of local color: We were having coffee at a hilltop cafe, just into that over-relaxation that led to a gonads-out charge through the hills that suddenly appeared between us and Brescia after another longish stop in line at a gas station; we’d coasted down some hills since we were really low on fuel and the gauge quits registering at a quarter tank. So I see this cute little machine with eight wristwatches of various clever designs, apparently available for a hundred-lira piece, or about seven cents. My preliminary gropings determine that the selection is left up the machine, a fact reinforced by the tiny instructions at the base, written in Italian tenses and cases and declensions I can only guess at. So I puts in my money and I turns the knob and a little white bead comes out. I go back to the instructions and deduce that this charming device is a gambling machine!  All the men in the bar snickered to themselves in Italian and I slunk out. Dumb foreigner!</p>
<p><div id="attachment_89379" style="width: 790px" class="wp-caption alignleft"><a href="http://www.velocetoday.com/wp-content/uploads/2017/01/pryor-2-780.jpg"><img src="http://www.velocetoday.com/wp-content/uploads/2017/01/pryor-2-780.jpg" alt="sfsdfdfas" width="780" height="564" class="size-full wp-image-89379" srcset="http://www.velocetoday.com/wp-content/uploads/2017/01/pryor-2-780.jpg 780w, http://www.velocetoday.com/wp-content/uploads/2017/01/pryor-2-780-300x217.jpg 300w, http://www.velocetoday.com/wp-content/uploads/2017/01/pryor-2-780-768x555.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></a><p class="wp-caption-text">Four years earlier, in 1984, Toly and Bill Pryor in the Cooper MG.</p></div></p>
<p>The last section into south Brescia is a long flat stretch, and we finally pulled up at the finish and plugged in our Blues Brothers cassette, which every teenager in the vicinity immediately recognized. “Blooz Broadairs!” they yelled as they clustered around us. Wish we had a bigger amp.</p>
<p>We went back to our hotel and down to a late dinner, where there didn’t seem to be anything like the crowd from years past, but then again we were one of the last finishers. (Now here’s where these two-decade-old notes really show up my lack of prognoscatorial ability) (Get this!) Maybe staging the Mille yearly is a bit too much — the first few events were biannual and that kept the enthusiasm up. But it was wonderful for two days to be surrounded by such interesting and bizarre people and cars. The Italian entrants simply fit right in — it’s their country, after all. The French sorta kept to themselves and exuded airs of charming superiority, with possible rueful thoughts of “We had the Paris-Madrid way before the Mille and blew it.” The Americans acted like Americans, although I have to gripe and say we finished SECOND of the American entrants. The highest finishers from each country (back then) get a big bronze statue on a marble base in a satin-lined presentation case, and we were beaten out by a pleasant couple with a German name, driving a 300SL, speaking German, who have a home in Scottsdale or Miami or possibly both but who as far as I am concerned are not Americans. If they show me their naturalization papers I will profusely apologize. I thought next time I’d have my aunt in Tbilisi send in our entry and then we could be the first Georgian team and get a nice trophy too.</p>
<p>Well, the event is great to watch, and magnificent to participate in It’s a lot like one of those dreams you have, where everything is transcendentally wonderful and yet you have that little nagging feeling that it’s going to be over soon. I’ve heard some folks say that after you’ve dunnit a couple time it loses its charm. It couldn’t be any less charming than just driving around Italy, and I’d do that every chance I get!</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tagged With: <a href="http://www.velocetoday.com/tag/alfa-on-the-mille-miglia/" rel="tag">Alfa on the Mille Miglia</a>, <a href="http://www.velocetoday.com/tag/arutunoff/" rel="tag">arutunoff</a>, <a href="http://www.velocetoday.com/tag/driving-the-mille-miglia/" rel="tag">driving the Mille miglia</a>, <a href="http://www.velocetoday.com/tag/how-to-enter-a-mille-miglia/" rel="tag">how to enter a Mille Miglia</a>, <a href="http://www.velocetoday.com/tag/steering-with-your-knees/" rel="tag">Steering with your knees</a>, <a href="http://www.velocetoday.com/tag/toly/" rel="tag">toly</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-76244">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d35362790b7b41e523f6e30ca4105da2?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d35362790b7b41e523f6e30ca4105da2?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Don Falk</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-02-08T14:49:49+00:00" itemprop="datePublished"><a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia-part-2/comment-page-1/#comment-76244" class="comment-time-link" itemprop="url">February 8, 2017 at 2:49 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The Cunningham car pictured in the article during the later race looked familiar. Was it an Allard J2X &#8211; Cadillac powered? I remember riding in a J2X ex-Cunningham car about that time. That one was blue and white with outside exhausts terminating ahead of the rear wheels.  It had no real mufflers and had a major presence with the noise and the syncopation of the highly tuned V-8. That did not deterr the fool driver of a Ford Thunderbird from challenging us to a stop light gran prix. &#8211; Don</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arutunoff-on-the-mille-miglia-part-2/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.velocetoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78c4d8b326" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.velocetoday.com/" role="search"><meta itemprop="target" content="http://www.velocetoday.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-589c35fadbd78">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-589c35fadbd78" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"> </h3>
<div class="textwidget widget-text"> <a href="http://www.loewylancia.com/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/loraymo.jpg" alt="loraymo" width="302" height="475" class="alignleft size-full wp-image-89303" /></a></div></div></section>
<section id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <iframe width="300" height="169" src="https://www.youtube.com/embed/4hOMzKOJV3k" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><iframe width="300" height="169" src="https://www.youtube.com/embed/iWCCHti_aSA?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div></div></section>
<section id="enhancedtextwidget-15" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.Aerovault.info/"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Aerovault-MKII-Veloce-Ad-FINAL-300px-2015-10-23.jpg" alt="Aerovault MKII Veloce Ad FINAL 300px 2015-10-23" width="300" height="371" class="alignleft size-full wp-image-86128" /></a></div></div></section>
<section id="enhancedtextwidget-14" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> 
 <a href="http://www.via-flaminia.com"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/Via-Flaminia.jpg" alt="via-flaminia" width="300" height="166" class="alignright size-full wp-image-87960" /></a>
</div></div></section>
<section id="enhancedtextwidget-12" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"> <a href="http://www.veloce.co.uk" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/VP-ad.jpg" alt="VP ad" width="300" height="200" class="alignleft size-full wp-image-82972" /></a>
</div></div></section>
<a href="http://www.vintagemotorphoto.com/" target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2015/06/vintage-motorphoto.jpg" alt="vintage-motorphoto" width="300" height="266" class="alignleft size-full wp-image-72144" /></a><section id="enhancedtextwidget-10" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a href="http://www.velocetoday.com/a-preview-rod-diggens-artist/"target="_blank"><img src="http://www.velocetoday.com/wp-content/uploads/2013/07/ad-1.jpg" alt="ad-1" width="300" height="264" class="alignleft size-full wp-image-76227" /></a></div></div></section>
<section id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><a><img src="http://www.velocetoday.com/wp-content/uploads/2015/07/PositiveSSL_tl_trans.gif" alt="PositiveSSL" width="98" height="98" class="aligncenter size-full" /></a>
</div></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-february-7-2017/">VeloceToday for February 7, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/donald-campbells-tragic-odyssey/">Donald Campbell&#8217;s Tragic Odyssey</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/french-joy-1928-amilcar-cgss/">French Joy: 1928 Amilcar CGSS</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/fiat-1100-1900-500-dealer-brochures-part-1/">Fiat 1100-1900-500 Dealer Brochures Part 1</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia-part-2/">Arutunoff on the Mille Miglia Part 2</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-31-2017/">VeloceToday for January 31, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/arutunoff-on-the-mille-miglia/">Arutunoff on the Mille Miglia</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-national-museum-at-beaulieu-cars-m-z/">The National Museum at Beaulieu, Cars M-Z</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/arutunoff-and-the-lancia-appia-zagatos/">Arutunoff and the Lancia Appia Zagatos</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/fiat-abarth-hope-for-successful-rally-season/">Fiat Abarth Hope for Successful Rally Season</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-24-2017/">VeloceToday for January 24, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/hans-ruesch-and-the-alfa-tipo-8c35/">Hans Ruesch and the Alfa Tipo 8C35</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/pierre-duval-engineer-artisan-and-racer/">Pierre Duval: Engineer, Artisan and Racer</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-national-museum-at-beaulieu-cars-a-l/">The National Museum at Beaulieu: Cars A-L</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-100-miles-of-amsterdam/">The 100 Miles of Amsterdam</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-17-2017/">VeloceToday for January 17, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/alfa-romeo-8c35-grand-prix-cars/">Alfa Romeo 8C35 Grand Prix Cars</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-national-motor-museum-at-beaulieu-part-1/">The National Motor Museum at Beaulieu Part 1</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/abarth-124-rally-debuts-at-the-monte-carlo-rally/">Abarth 124 Rally Debuts at the Monte Carlo Rally</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fascinating-finds-of-dale-powers-part-4/">The Fascinating Finds of Dale Powers Part 4</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-10-2017/">VeloceToday for January 10, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/a-most-unusual-meeting/">A Most Unusual Meeting</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fascinating-finds-of-dale-powers-part-3/">The Fascinating Finds of Dale Powers Part 3</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/hoods-up-at-the-museo-storico-alfa-romeo/">Hoods Up at the Museo Storico Alfa Romeo</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/alfa-romeo-museo-storico-annivesary-in-italia/">Alfa Romeo Museo Storico Annivesary in Italia</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-january-3-2017/">VeloceToday for January 3, 2017</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/velocetoday-for-december-20-2016/">VeloceToday for December 20, 2016</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/a-velocetoday-design-forum/">A VeloceToday Design Forum</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/free-pdf-marcello-gandini-maestro-of-design/">Free PDF: Marcello Gandini: Maestro of Design</a>
						</li>
					<li>
				<a href="http://www.velocetoday.com/the-fascinating-finds-of-dale-powers-part-2/">The Fascinating Finds of Dale Powers Part 2</a>
						</li>
				</ul>
		</div></section>
		</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; VeloceToday.com &middot; <a href="/privacy">Privacy</a> &middot; <a href="/sitemap-2">Sitemap</a></p></div></footer></div>		<!-- Memberships powered by Paid Memberships Pro v1.8.11.1.
 -->
				<!-- Advertising Manager v3.5.3 (0.508 seconds.) -->
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.velocetoday.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86164"><a href="/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86165"><a href="http://www.velocetoday.com/shop/" itemprop="url">Bookstore</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86166"><a href="http://www.velocetoday.com/subscription-accountsubscription-levels/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86167"><a href="http://www.velocetoday.com/about/" itemprop="url">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86168"><a href="http://www.velocetoday.com/contact/" itemprop="url">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86169"><a href="http://www.velocetoday.com/donate/" itemprop="url">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86170"><a href="http://www.velocetoday.com/advertise2/" itemprop="url">$25 Ads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86171"><a href="http://www.velocetoday.com/as-found-classics/" itemprop="url">As Found</a></li>
			</ul>
					</div>
		</body>
</html>
